My Laptop is going to sleep after playing csgo after some time[SOLVED]

41
9
300
#1
I had fixed this but i dont remember how.
Few people said that due to overheating its sleeping.
Im sure there was a 100% working fix for it because before clean installing my windows i had fixed this
 
143
84
960
#2
I had fixed this but i dont remember how.
Few people said that due to overheating its sleeping.
Im sure there was a 100% working fix for it because before clean installing my windows i had fixed this
Try using AIDA 64 to determine hardware status like thermals while gaming.
 
41
9
300
#5
Finally Found its solution ;):) keeping these 2 settings and still if it powers off , making the resolution to 1280*720 would solve it 99.99%

1539459447726.png


1539459475298.png
 
41
9
300
#6
The same thing happened with me for rainbow six siege , keeping the resolution 1280x720 , that made my computer sleep even after applying the above settings

I found it was due to more fps , i limited my fps by turning on vsync in ingame settings;)

So that is also one of the solution for few games.
 
143
84
960
#7
The same thing happened with me for rainbow six siege , keeping the resolution 1280x720 , that made my computer sleep even after applying the above settings

I found it was due to more fps , i limited my fps by turning on vsync in ingame settings;)

So that is also one of the solution for few games.
Great now ill mark this as solved
 

Sponsored

Topics You Missed