Welcome to ARCtotal

Join our community of computer enthusiasts and Android devs. Engage in hot tech discussions.

HDD usage is always 100 percent

Discussion in 'Data Storage Devices' started by Arjun Chandran, Feb 8, 2017.

Tags:
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. Arjun Chandran

    Arjun Chandran Super Samurai
    Staff Member

    290
    117
    1,800
    Ratings:
    +117 / 0 / -0
    My first PC is powered by a sandybridge i3-2100. I use it for casual internet browsing and web development but recently I'm experiencing so much lag and not responding messages. I can't troubleshoot the issue as i dont have any spare parts to swap on. Here is the PC specs:
    • Intel i3-2100
    • Intel DH61SA
    • Zion 2GB DDR3 RAM
    • Odesey 450W PSU
    • Seagate Barracuda 500GB HDD
    Whenever i check the task manager it shows that hard drive usage is 80-100 even if i have no applications running. When i scrolled down i noticed that a system service was using this but i was normal before. So tried reinstalling Windows, switched to Windows 8.1 anf even tried linux still its same.

    What i think is that the PSU might not able to provide enough power as it is a less popular brand and a cheap one.

    What do you think about this? What can i do to use this for web browsing again?
     
  2. littlewit

    littlewit HummingBird

    42
    22
    475
    Ratings:
    +22 / 0 / -0
    Increasing the RAM and changing to a branded PSU can help.
     
    • Like Like x 1
    • Agree Agree x 1
  3. Arjun Chandran

    Arjun Chandran Super Samurai
    Staff Member

    290
    117
    1,800
    Ratings:
    +117 / 0 / -0
    I really suspect that PSU as sometimes its ok but sometimes it say there is no bootable device.
     
    • Like Like x 1
  4. Arjun Chandran

    Arjun Chandran Super Samurai
    Staff Member

    290
    117
    1,800
    Ratings:
    +117 / 0 / -0
    • Like Like x 1
  5. Aromal

    Aromal HummingBird

    35
    10
    360
    Ratings:
    +10 / 0 / -0
    Try adding more RAM and check if the issue still exists.
     
    • Like Like x 1

Share This Page