cannot upload more files to wordpress using csv.

143
84
960
#2
I got 405 ngix not allowed error.Do anyone knows how to solve this?
Normally that would be a server limitation, you have to edit php.ini in you server.

Which would be in /etc/apache/configs/php.ini
Or anywhere else according to your setup
Hope this helped :)
 
34
19
420
#3
In your Cpanel, there could be an option like 'MultiPHP INI Editor', using which you can edit things like upload limitation very easily as it presents a GUI for all the necessary options inside the .ini file. It places the file to the required directory so you need not worry about where to place it.
OR you could make a php.ini file and upload it to root of the website ( inside pubic_html) with these options:

post_max_size = 30M
upload_max_filesize = 30M

but i guess letting Cpanel generate the file is safer. :)
 

Arjun Chandran

Bronze I
Staff member
465
164
1,300
#4
The solution depends on the type of hosting you are on.
If you are using a shared hosting then you can do this:
In your Cpanel, there could be an option like 'MultiPHP INI Editor', using which you can edit things like upload limitation very easily as it presents a GUI for all the necessary options inside the .ini file. It places the file to the required directory so you need not worry about where to place it.
OR you could make a php.ini file and upload it to root of the website ( inside pubic_html) with these options:

post_max_size = 30M
upload_max_filesize = 30M

but i guess letting Cpanel generate the file is safer. :)
If you are using a dedicated or VPS then do this:
Normally that would be a server limitation, you have to edit php.ini in you server.

Which would be in /etc/apache/configs/php.ini
Or anywhere else according to your setup
Hope this helped :)
This is because shared hosting providers give the option to change these settings from the cpanel itself but dedicated and VPS will need to have an edited configuration file.
 

Sponsored